
MestreNova Quick Guide 
Processing and analyzing 1D 1H and 13C spectra 

 
 
Opening data files: 
 
Use ctrl-O or  to bring up a GUI that will help you navigate and open the data file. 
- For Varian data (Hermes) find ‘fid’.  
- For Bruker data (all other spectrometer) navigate to into the experiment folder to 

find the fid file. 
 

Alternatively find your data in the Windows (or Mac) folder, click-hold and drag onto 
the MNova icon.  This opens MNova and your data in it. 

 
 
A note about settings: 

 

- Paper size: Go to File -> Page setup. Change Page size to say Letter (8.5 X 11 inches). 
Check this every time you install a new version. MestreLabs is a Spanish company so 
the default setting will be A4. Your spectra will be cut off on one side when you print 
them on letter paper. 

- On the first use of MNova, make a few changes to the setup: 
o In ‘Page setup’ under the File menu page size should be set to ‘letter’ and 

‘landscape’.  
o From the View menu, add ‘Pages’ to your window. This will allow you to 

switch between different pages in the file. 
o right click on your spectrum and open ‘Properties’. Under NMR Spectrum 
 Scales  Vertical make sure Vertical is chosen so you can pan in both 
directions.  

Other settings may be manipulated by right-clicking on the spectrum background and 
going to  Properties.  Here you may change the background grid and tick marks, 
font sizes on peak picks, integrals. 

 
 
A note about cursor modes: 

 

In MNova you use the cursor to process and manipulate your data. You get the 
cursor into the different modes by clicking on particular icons OR by using keyboard 
shortcuts, which are faster once you memorize them. To get back to ‘normal’ or ‘base 
mode’ hit Esc. 

 
 
 



For spectra workup follow the “NMR process” tool bar from left to right 
 

 
 
 
 
Working up 1H 1D data: 

 

In default setting MNova automatically FTs your data.  If you would like to see 

your fid, you may do so under the  icon. 

• Window function (mathematical function called ‘apodization’ applied to raw fid): 
click the  icon to get a list of functions.   

Use a ‘matched filter’ for 1H 1Ds. The FID is usually multiplied with a mathematical 

function, e.g. an exponential. (matched filter:  1lb
AQ

= ) 

Other functions may be used as well.  To see their influence on your spectrum make sure 
the ‘interactive’ box is checked in the lower right of the GUI. (Most of the time Mnova 
automatically applies the apodization defined on the spectrometer). 
 

• Zero filling  can be found under the Fourier transform tab  and is useful 
for 1H 1D spectra, because it increases digital resolution of the data (ie. you can more 
easily observe fine splitting). MNova automatically adds one zero fill. In the GUI that 
appears, you have the option of changing the spectrum size, if you want more zero fills. 
The original size is the number of points in the raw data.  Don’t use more than two to 
four zero fills. 
 

• Phase correction: All NMR spectra must be phased to be positive absorptive. 
MNova does an automatic phase correction, which may not be satisfactory. Increase 
the intensity of your spectrum (  or scroll up on middle mouse) to look at the 
phase. Use the “Manual Phase correction’ under the  icon (under  options) 
and follow the instructions in the GUI.  The shortcut for this mode is ‘Shift + P’. 

 
• Baseline correction: To obtain accurate integrals, a baseline correction must be 

performed on the spectrum. MNova does not perform automatic baseline corrections, 
so these should be done manually. Click on the arrow by  and then ‘baseline 
correction’ to get an interactive GUI (shortcut key ‘B’).  A dark blue line will show 
how the chosen method will fit your baseline.  Use either ‘Bernstein Polynomial Fit’ 
or ‘Polynomial Fit’ and change the polynomial order to better fit your baseline.  
 



• Referencing:  click on  to reference a standard, such as TMS, or a solvent 
peak (shortcut ‘L’). The GUI that pops up allows you to annotate the peak with any 
text. 
 

• Peak picking:  Click on the arrow by to see the different options.  The 
manual threshold  option (shortcut ‘K’) is nice, because it allows you to select 

groups of peaks with different thresholds.  The peak by peak  option (‘ctrl-K’) is 
needed if you have shoulder peaks or ‘hidden peaks’ that were not selected in any of the 
automatic options. 
 

Settings: Make sure that under “options”  the peak picking method is set to 
“GSD”. GSD (Global Spectral Deconvolution) will allow peak deconvolution and 
individual peaks can be displayed by selecting ‘peak curves’ from the menu. The 
residual can also be displayed to check the quality of the deconvolution. This 
setting will allow more correct workup of overlapped peaks. 
 

• Integrations:  Use the Manual Integration  (shortcut ‘I’) option from the 
integration menu .  This allows you to define the integration regions yourself.  The 
first integral that you define, will automatically be normalized to 1.0. To change this, 
right-click on the integral that you want to change and “edit integral” in the integral 
manager.  In the GUI change the normalized value and click on ‘Apply to All’ at 
bottom to recalculate all integrals. 

Settings: for first use make sure that under “options”  the integral calculation 
method is set to “sum”. 

 

• Multiplet analysis:  The multiplet tool  allows either automatic or manual 
selection of multiplet regions. Choose the manual version  (shortcut ‘J’) and select 
multiplets one by one.  Use the horizontal cutoff line to determine which peaks you want 
analyzed. 

Settings: depending on the application under “options”  the integral calculation 
method should be set to “sum” for normal integrations. If peak deconvolution is 
required for overlapped multiplets, the setting “peaks” might be favorable for 
integration but remember to display residuals to check.  

 
• Manipulating integrations and multiplets:  move the cursor over the integral or 

over the multiplet definition box and right-click. You may manually edit or delete 
multiplets or change integration normalization values from here. 
 
 
 
 
 



Working up 13C 1D data: 

Open the 13C 1D spectrum, and the FT spectrum is automatically displayed. 
Just like in the 1H 1D, you may view the FID, or process the spectrum.  

• Window function or apodization:  Under  use an matched filter (usually 
between 1Hz and 3Hz depending on the acquisition time.  

 
• Zero filling: In general this is not needed, since in 13C 1D spectra we typically 

don’t look for small splitting. MNova automatically adds zero fills to the data, you may 

go to  and choose  to undo this (spectrum size equals original size for no ZFs), 
or just leave as is. 
 

• Phase correction:  MNova preliminary correction works fairly well for most 
spectra. If you’d like to correct the phase, go to  and follow the instructions. 

• Referencing:  click on  to reference the solvent peak (L shortcut).  The GUI 
that pops up allows you to annotate the peak with any text. Alternatively you can 
absolute reference  your 13C spectrum using the 1H spectrum of the same compound. 
 

• Peak picking:  Use the shortcut ‘K’ or go to  and then  to define 
different thresholds for parts of the spectrum.  If you would like a report for publication 

of these peaks, click on Report Peaks , which will add a peak list to your spectrum.  

Copy Peaks   will allow you to copy and paste into other documents. You may also 
go to View -> Tables -> Peaks for more options.  
 
 
 

Manipulating your spectrum 
 

Increasing and decreasing intensity is easily done with the middle mouse 
‘wheel’. Scrolling it up (away from you) increases the spectrum intensity, while 
scrolling it down (towards you) decreases intensity.  You may use  icons 
in the toolbar as well. 

 
Click on  to change the cursor to zoom mode and select the region you want 

to zoom in on.  Shortcut ‘Z’ works best: 1st Z is horizontal zoom, 2nd Z is vertical 
zoom, 3rd Z is in both dimensions (hit Esc to get your cursor back to normal). 

 
Zooming out using  icon or ‘Shift-Z’, which puts the cursor in ‘zoom out’ 

mode.  Click on the spectrum to zoom out. 



 
The Full Spectrum icon will get the entire spectrum back in horizontal 

(ppm) and vertical (intensity) dimensions.  The shortcut ‘F’ will get the entire 

spectrum back in the horizontal (ppm) dimension. While the shortcut ‘H’ or icon  
will fit the tallest peak in the visible region to the top of the page. 

 
Some like to see the entire spectrum, while zooming in on particular regions. Go 

to View -> Full View, which brings up a small box with the whole spectrum and the 
zoomed in part highlighted in blue.  You may click and drag the blue region to different 
parts of your spectrum. Helpful for getting to different parts quickly. You may also 
move the Full View box around to different parts of the window. 
 

Spectrum insert:  Use ‘ E’ or  and then select the region of your spectrum 
that you want to insert.  You may manipulate the insert the same way you would work 
on the entire spectrum (using the above shortcuts) as long as the insert is selected. 

 
Cutting parts of the spectrum:  If you have large baseline regions, you may 

click on   icon (shortcut ‘X’), which puts your cursor in scissor mode and you 
may cut certain regions out of view.  The scale at the bottom will reflect the cut.  Use 
the V shortcut to get the cursor into ‘restore’ mode and highlight the cut that you want 
restored. 

 
 
 

Annotating your spectrum 
Look under Edit ‘Annotate’ in the main menu (or go to  in the lower left 

corner) to see what options you have (lines, arrows, rectangle, ellipse, polygon, text). 
 

• Adding text: Go to Annotate -> Text (shortcut ‘T’), click where you want to add text 
and start typing. The size of the text box will be automatically determined as you 
type. Once finished, you may change the size (make sure the text box is selected). 
All annotations can be modified using the icons in the lower left panel. 

 

 
 
Note: the text box used for annotations is attached to the peaks, so when you 

increase peak intensity it may go off the page.  
Stationary Annotations: MNova is set up in such a way that text moves with the 

peaks. If you would like a annotation text box that does not move with your spectrum, 
such as a “title” you need to use a workaround. Copy/paste a text box from a different 
page. This box will now not be attached to peaks but the page. 

 

• Spectrum title is automatically added in the upper left corner of your spectrum. 



Changes to the appearance of the title can be made: right-click on background and 
go to  Properties  General where you will find the “Title” submenu.  

 
 
Absolute Referencing  

Absolute referencing in MestreNova allows to reference X-nucleus and 2D-spectra 
based on a correctly referenced 1H spectrum using the absolute frequency of the TMS 
signal. For more info on IUPAC recommendations see the facility web site           
https://www.chem.wisc.edu/~cic/nmr/Guides/Other/Xi_chem_shift_scale.pdf.  

 
To implement this in MNova: 

 
Open your 1H spectrum and process as described above, making sure to 

properly reference to TMS or solvent . 
In the same document, open your X-nucleus spectrum and work it up similarly 

to the 13C 1D instructions above. 
 To reference, click on .  The GUI that appears lists all the spectra in this 

document. Select the ones you would like to absolute reference to the 1H spectrum 
(which is shown on top of the GUI in a dropdown menu “use as reference”). Some 
nuclei have multiple Ξ values, make sure to check the ‘Ξ values’ button. 

 
 
 
Generating Stack Plots 

 
 

For Arrays or pseudo 2D spectra (e.g. T1 determinations) 
 

• Open the stack of data. MNova will load data as a stack plot. (This is great if 
your phasing is the same for each spectrum but it usually isn’t due to slight changes in 
temperature over the period of acquisitions). 
 
• Look at the active spectrum by clicking the stack  drop-down menu on the left 
and selecting “Active Spectrum” . Proceed to phase this spectrum. The same phase 
correction will also be applied to all the other spectra in the array.  This will provide a 
rough phasing so that the subsequent phasing of the individual spectra will be easier. 

https://www.chem.wisc.edu/%7Ecic/nmr/Guides/Other/Xi_chem_shift_scale.pdf


• In order to phase each slice of the array, you must break the array into the individual spectra. 
Click “Stack  Extract All Items” to perform this operation.  Give MNova time as this is an 
intensive process, especially if you have >100 slices. After the extraction, you can delete the old 
array page as it may distract you later on. 

 
• Perform the proper phasing for each spectrum. 

 
• To recombine them into a stack plot, click over to the pages section and hit Ctrl-A (Cmd-A for 
Mac) to select all the spectra. Next, hit “Stack  Stack Items” or one of the two buttons in the 
left menu  or  to create a new page containing your stacked spectra. 

 
• To apply a baseline correction to each spectrum in the array select the page and 
use ‘B’ for correction as described above. 
 
• Integrate each spectrum in the array by selecting one spectrum (preferably with both reactants 
and starting material) and use  on the left menu to select “Active Spectrum”.  Choose the 
regions of choice. Once finished, you can export the integrals to a .txt file by clicking “File  
Save As”. Under ‘format’ the file can be changed to “MestraNova Integral Regions” or “Script: 
Integral Table Series” among others containing the word “integration”. These txt files can then 
be opened in e.g., Excel. 

 
For Non-Arrayed Kinetics 
• Begin by phasing and referencing each spectrum.  
• Follow directions from step 5-7 above. 
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